Page 1
Стандартный

Для тех кто поспешил обновиться или Downgrade с php 5.3 на php 5.4

Если вы, как и я недавно, решили установить ubuntu 12.10, то должны знать, что в ней по-умолчанию ставится php 5.4.

В нем конечно много хороших и полезных здоровью нововведений, но если у вас вдруг часть сайта опиралась на register_globals, как например в случае с одним моим заказом, то вряд ли вы будете рады тому, что этот функционал вырезан, а значит та самая часть сайта с устаревшим кодом работать не будет.

Продолжение →

Полезно(0)Бесполезно(0)